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Supplement 1   Table 1  Glycosyltransferase genes 
 

Homo sapiens Gene Name Abbreviation References 
Gene    

UGCG Ceramide glucosyltransferase 
GlcCer Synthase, 
UGCG, GlcT-I, GCS [1] 

UGT8, CGT GalCer synthase CGT [2] 
β4GALTI, 
B4GALT1 

β-N-acetylglucosaminyl-glycopeptide β-1,4-
galactosyltransferase I β4GalT-I, B4GALT1 [3] 

B4GALT2, β4Gal-
T2 

β-N-acetylglucosaminyl-glycopeptide β-1,4-
galactosyltransferase II β4GalT-II, B4GALT2 [4] 

B4GALT3 
β-N-acetylglucosaminyl-glycopeptide β-
1,4-galactosyltransferase IIII β4GalT-III,  [4] 

    

B4GALT4 
β-N-acetylglucosaminyl-glycopeptide β-1,4-
galactosyltransferase IV β4GalT-IV  

B4GALT5 
β-N-acetylglucosaminyl-glycopeptide β-1,4-
galactosyltransferase V β4GalT-V [5]  

B4GALT6 
β-N-acetylglucosaminyl-glycopeptide β-1,4-
galactosyltransferase VI β4GalT-VI [6]  

B3GALT1 β3-galactosyltrasferase I β3GalT-I  
B3GALT2 β3-galactosyltrasferase II β3GalT-II [7] 

B3GALT4, GalT4, 
β3GalT4 β3-galactosyltrasferase IV 

β3GalT-IV, 
GM1/GD1b/GA1 
synthase, β3GalT, 
Gal-T2 [7] 

B3GalT5 β3-galactosyltrasferase V β3GalT-V [8] 

A3GALT2 
N-acetyllactosaminide 3-α-
galactosyltransferase 

α3GalT, iGb3 
synthase [9] 

β3GlcNAcT1 
(iGnT1) β3-N-Acetylglucosaminyltrasferase (iGnT) β3GalNAcT, iGnT [10] 
β3GlcNAcT2    
β3GlcNAcT3    
β3GlcNAcT4    
β3GlcNAcT5    
IGnT β6-N-Acetylglucosaminyltrasferase (IGnT) β6GalNAcT, IGnT  

Core2GlcNAcT-I 
Core 2 β6-N-Acetylglucosaminyltransferase 
I 

β6GlcNAcT, 
Core2GlcNAcT-I, 
GNT [11] 

B4GALNT1 
 β4-N-Acetylgalactosaminyltrasferase 

β4GalNAcT, 
GM2/GD2 synthase  [12] 

 Histoblood group A transferase  [13] 
 Histoblood group B transferase   
Forssman synthase Forssman Glycolipid Synthase α3GalNAcT [14, 15] 

 para-Forssman Glycolipid Synthase  

Y. Yoda et al. / J. 
Biochem (Tokyo) 
88 (1980) 1887-
1890 

Fut1, Fut2 α1/2-Fucosyltransferase FUT1, H, HH, HSC [16] 
FUT2  FUT2, SE, Se2, sej [17] 

FUT3, Fuc-TIII α3/4-Fucosyltransferase 

FUT3, Lewis 
enzyme, LE, Les, 
CD174, 
MGC131739 [18] 

FUT4, ELFT, α3-Fucosyltransferase-IV FUT4, CD15, ELFT, [19] 



FCT3A, FUC-TIV FCT3A, FUC-TIV 
FUT5, FUC-TV α3-Fucosyltransferase-V FUT5, FUC-TV [20] 

FUT6 α3-Fucosyltransferase-VI 
FUT6, FT1A, 
FLJ40754 [21] 

FUT7, Fuc-TVII α3-Fucosyltransferase-VII FUT7 [22] 
FUT9, Fuc-TIX α3-Fucosyltransferase-IX FUT9, FUC-TIX [23, 24] 
 Sialyltransferase 3 SAT-III  
SIAT4B ST3Gal-II SAT-IV [25, 26]  

SIAT9 ST3Gal-V 
GM3 synthase, 
SAT-I [27] 

ST6GALNAC3 ST6GalNAc-III STY [28] 
ST6GALNAC5 ST6GalNAc-V GD1α synthase [29] 
ST6GALNAC6 ST6GalNAc-VI  [30] 
ST8SIA1, SIAT8A, 
GD3 synthase ST8Sia-I 

GD3 synthase, 
SAT-II [31] 

ST8SIA3 ST8Sia-III GT3 synthase [32] 

ST8SIA5 ST8Sia-V 

SAT-V/SAT-III, 
GQ1b/GT1a/GD1c 
synthase [33] 

GlcAT-P, B3GAT1 HNK-1 Glucuronlytransferase  [34] 
 HNK-1 Sulfotransferase HNK-1 SulfoT [35]  
GAL3ST1, CST βGal 3-Osulfotransferase-1 Gal3ST-1 [36] 
A4galt, Gb3 
synthase 
 LacCer 4-α-galactosyltransferase 

Gb3/CD77 synthase, 
α1,4-GalT [37] 

beta3GalNAc-T1 Gb3 3-β-N-acetylgalactosaminyltransferase Globoside synthase [38] 
SLC33A1, ACATN O-Acetyltransferase  [39] 
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Supplement 1A:  Perl program to extract normalized glycosphingolipid gene expression values  

#!/usr/bin/Perl 
# microarray filtering file 
use strict; 
use warnings; 
 
my $Micro = $ARGV[0];  # Microarray file neme 
my $GeneList = $ARGV[1];  # Gene or probelist file 
 
 
open(MICRO, $Micro)||die"cannot open microarray file\n"; 
open(LIST, $GeneList)||die"cannot open genelist file\n"; 
 
 
my %hash= (); 
while(my $line = <LIST>){ 
 
 
    chomp($line); 
    my @words = split(/\t/,$line); 
    my $id = $words[0]; 
    $hash{$id} = 0; 
 
} 
 
my @keys = keys(%hash); 
 
my $num = @keys; 
 
while(my $gene = <MICRO>) 
{ 
   chomp($gene); 
    for(my $i=0; $i < $num; $i++) 
    { 
  
 my $key = $keys[$i]; 
      chomp($key); 
        if ($gene =~ m/$key/i) 
   { 
     print "$gene \n"; 
         
        }    
 
     } 
}    
 
close(MICRO); 
close(LIST); 
 
 
 
 
 
 
 



Instructions for using Perl program for filtering sphingolipid genes: on windows PC install the 
Activeperl package from www.activestate.com (Perl is already installed on Mac OS in the X‐terminal). 
Copy and paste the above script in text editor (notepad) and save it as ‘genefilter.pl’ in a separate folder. 
Next copy and paste the list of gene IDs and probe IDs into separate text file and save them as 
‘shingogene.txt’ or ‘sphingoprobe.txt’ in the same folder as the Perl script. Save the normalized 
microarray dataset with gene expression values and gene ID or affymetrix probe IDs in a tab delineated 
text file in the folder along with the gene/probe list and the Perl script. To filter the sphingolipid related 
gene expression values from all the microarray gene probes run the Perl script on the command line (as 
shown in the figure below for windows PC). 

‘c:\perl> perl  genefilter.pl  microarrayfile.txt sphingogene.txt > microarraysphingo.txt’   

 The script generates an output text file ‘microarraysphingo.txt’ with the selected sphingolipid gene 
expression values, which is used to prepare pathvisio input dataset file.  

 

 

 

 

 

 



Supplement 1B: Gene list and preselected probe IDs for Affymetrix HG‐U133 plus2 

A user may use either gene list or preselected probe ids to extract gene expression information 

Gene Symbol  Probe Set ID 

A4GALT  219488_at 

ABO  214504_at 

AGA  204332_s_at 

AOAH  205639_at 

ASAH1  1555419_a_at 

B3GALNT2  1562391_at 

B3GALT1  222969_at 

B3GALT2  210121_at 

B3GALT4  210205_at 

B3GALT5  206947_at 

B3GALT6  1553959_a_at 

B3GNT1  203188_at 

B3GNT2  219326_s_at 

B3GNT3  204856_at 

B3GNT4  221240_s_at 

B3GNT5  1554835_a_at 

B3GNT6  1552833_at 

B3GNT7  1552965_a_at 

B3GNT8  237338_at 

B4GALNT1  206435_at 

B4GALNT2  1552903_at 

B4GALNT3  1553727_at 

B4GALNT4  238080_at 

B4GALT1  216627_s_at 

B4GALT2  209413_at 

B4GALT3  210243_s_at 

B4GALT4  210540_s_at 

B4GALT6  206232_s_at 

BGLAP  206956_at 

CERK  218421_at 



CERKL  243366_s_at 

ELOVL1  218028_at 

ELOVL2  220029_at 

ELOVL3  234513_at 

ELOVL4  219532_at 

ELOVL5  208788_at 

ELOVL6  210868_s_at 

FUT1  206109_at 

FUT10  235472_at 

FUT11  238551_at 

FUT2  208505_s_at 

FUT9  207696_at 

FVT1  202419_at 

GAL3ST1  205670_at 

GAL3ST2  1553046_s_at 

GAL3ST3  1553257_at 

GAL3ST4  219815_at 

GALNT2  217787_s_at 

GBGT1  231780_at 

GCNT1  205505_at 

GLA  214430_at 

GM2A  209727_at 

GM2A_1  215890_at 

HEXA  1559932_at 

HEXB  201944_at 

LASS1  229448_at 

LASS2  222212_s_at 

LASS3  1554253_a_at 

LASS4  218922_s_at 

LASS5  224951_at 

LASS6  242019_at 

NAGA  202943_s_at 

PHCA  222688_at 



PPAP2A  209147_s_at 

PPAP2B  232324_x_at 

PPAP2C  209529_at 

SGPL1  212322_at 

SGPP2  244780_at 

SMPD1  209420_s_at 

SMPD1_2  217171_at 

SMPD3  231732_at 

SMS  202043_s_at 

SPHK1  219257_s_at 

SPHK2  209857_s_at 

SPTLC1_2 1554053_at 

SPTLC1  202278_s_at 

SPTLC2  203127_s_at 

SPTLC2_1 203128_at 

SPTLC2_2 216203_at 

SPTLC3_2 220456_at 

SPTLC3  227752_at 

ST3GAL1  208322_s_at 

ST3GAL2  205346_at 

ST3GAL3  1555171_at 

ST3GAL4  203759_at 

ST3GAL5  203217_s_at 

ST3GAL6  213355_at 

ST6GAL1  214971_s_at 

ST6GAL2  1555123_at 

ST6GALNAC1  227725_at 

ST6GALNAC2  204542_at 

ST6GALNAC3  235334_at 

ST6GALNAC4  228163_at 

ST6GALNAC5  220979_s_at 

ST6GALNAC6  222571_at 

ST8SIA1  210073_at 



ST8SIA5  206258_at 

TRAM2  1554383_a_at 

UGCG  204881_s_at 

UGT8  208358_s_at 

COL4A3BP  223466_x_at 

ASAH3  1553929_at 

FUT3  216010_x_at 

SLC33A1  203164_at 

B3GALNT1  223374_s_at 

A3GALT2   

ASAH2  231791_at 

DEGS1     209250_at 

DEGS2     236496_at 

SGMS1   212989_at 

SGMS2  242963_at 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



Supplement 1C 

Application of data to Pathvisio: 

 

Formatting the input file 

Gene expression data for sphingolipid specific genes extracted with the perl Script (Supplement 1A) 
should be formatted into a pathvisio input file with three essential columns and saved as a comma 
separated file (.csv). An example is given below 

GeneID SystemCode Fold 
1552833_at X -1.143967291 
1552903_at X 1.010328449 
1552965_a_at X 1.422851697 
1553046_s_at X 1.220136212 
1553257_at X 1.113669687 
1553727_at X 4.407868628 
1553959_a_at X 1.83540546 
1554053_at X -2.338778491 
1554253_a_at X 1.068452133 
1554383_a_at X 1.139011527 
1554835_a_at X 2.045004684 
1555123_at X 2.645276048 
1555171_at X -1.123596112 
1555419_a_at X -2.284137975 
 

GeneID   is the gene identifier or probe ID 

SystemCode   ‐‐ type of gene identifier 

Fold – the calculated fold change for the specific gene probe.  

 

Further information about the tile format can be obtained from www.pathvisio.org 

 

Instruction of download of maps from wikipathways 

Visit www.wikipathways.org 

Browse for pathway and click for Sphingolipid metabolism 

In the download link select PathVisio (.gmpl) 

Save the pathway maps in a folder in the pathvisio directory 

 

 



Creating Pathway diagrams with expression data in Pathvisio. 

 

Open the pathway map in Pathvisio browser 

Create a expression data using formatted expression file 

     In the menu select    Data  Import expression data 

     Select the ‘input file’ (previously prepared .csv file)  and ‘output file’ 

     Follow the steps by clicking next 

     Choose data delimiter  ‘comma’ , Next 

     Select ‘systemcode’ then Next 

 

Visualization of expression values 

     Select the dataset  Data  ‘select expression data’ 

     Select Data  ‘visualization options’ 

     Define the color criteria 

After the completion the map should be colored according to the selected criteria. 

 

For further details about the steps one can refer the Pathvisio user tutorial at www.pathvisio.org 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Screen capture figures for online tutorial  

This tutorial is available on the web site: 

http://sphingolab.biology.gatech.edu/sphingoPathvisioTutorial1.html 
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Sphingolipid and glycosphingolipid biosynthesis pathwaySphingolipid and glycosphingolipid biosynthesis pathway
mapsmaps

Updated pathway maps were prepared to visualize differences in gene expression
and metabolites 
of the sphingolipid biosynthesis pathway using an open acess pathway browser,
Pathvisio v1.1. 
The modifications in the maps include newly discovered gene isoforms and
metabolite brances as 
reported in the current literature and summarized in BMC systems biology. 

The procedure involved in the selection and extraction of gene expession datasets
for the 
preparation of the pathway maps are displayed in the flow diagram (Fig 1).The
individual 
step involved in the preparation of the pathway diagrams are elaborated in the
tutorial.

The tutorial below describes the steps required to visulaize gene expression
differences
using a sample microarray dataset. Details for preparation of pathway maps from
raw affymetrix 
datasets (.CEL files) are discussed in the later section

Begin at Pathvisio Tutorial if you have sphingolipid gene expression values. If not,
skip to Preparation of Expression Datasets from Raw Microarray Data File.

http://sphingolab.biology.gatech.edu/
http://sphingolab.biology.gatech.edu/bdiagrams
http://sphingolab.biology.gatech.edu/bsphingo-GeneMap_5_5-20.html
http://sphingolab.biology.gatech.edu/bsources.html
http://sphingolab.biology.gatech.edu/blinks.html
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PathvioTutorialPathvioTutorial

Download Pathvisio browser, and gene and metabolite databases (latest version):

The Browser Software and the Human Genome and Metabolite Databases should be
downloaded 
from www.Pathvisio.org (van Iersel et.al , BMC Bioinformatics. 2008 Sep
25;9:399).
Separate downloaders are required to be downloaded for the databases prior to
thier download.
Java Virtual Machine should be installed prior to running Pathvisio browser and
downloading
databases.

Importing Gene Expression Values:

1) Pathvisio Permits Data Application and Editing of Pathway Map Files. Such files
for the Different Branches of the Sphingolipid Biosynthesis are included: 

Human Pathway: click on the links below and saves the files as '.gpml' in pathways
folder.

De Novo
Ganglio
Globo

2) A Sample Microarray Dataset is Provided to Prepare Pathway Maps within
Pathvisio:

Differential gene expression between basal and luminal breast cancer cell lines
(GSE12777: Hoeflich et. al, Clin Cancer Res 2009 Jul 15;15(14):4649-64.)

Download the file and save as .csv format in the pathvisio folder.

3) Pathvisio Requires the Conversion of the Microarray Dataset to a Specific File. 
To Create the Expression Data File:

Open the downloaded pathway map in Pathvisio browser.
         From the File menu -> Open and then choose the downlaoded map (.gpml
file).

Select human gene database (The latest version)
         From the Data menu -> Gene Database -> Databases (choose human
Hs_Derby_20xx.pgdb).

         

http://www.pathvisio.org/
http://www.java.com/en/download/
http://sphingolab.biology.gatech.edu/DenovoSphingoMetab.gpml
http://sphingolab.biology.gatech.edu/GanglioSphingoMetab.gpml
http://sphingolab.biology.gatech.edu/GloboSphingoMetab.gpml
http://sphingolab.biology.gatech.edu/GSE12777_BL_patvisio.csv
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Prepare a Pathvisio expression dataset from sample dataset:

         From the Data menu -> Import Expression Data

         Within 'Expression data import wizard' Select the ‘Input file’ (previously
prepared .csv file) 
         and a default output file is selected (.pgex).
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Follow the steps by clicking next.

Choose Data Delimiter -> ‘Comma’ -> Next
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Select appropiate column identifiers used:

         From 'Select primary identifier column' -> GeneID. 

         From 'Select a column to specify system code' -> SystemCode.

         

Click Next 

Click Finish. 

Pathvisio expression file (.pgex) is created from the excel file (.csv) and is
used in the next step.

4) The Created Expression File is used to Visualize Data witin Pathvisio. To
Visualize 
Expression Values:

From the menu select Data -> ‘Select Expression Dataset’ (choose the .pgex file)

Select Data -> ‘Visualization Options’

From 'Visualization' -> Auto-generated. 

Select 'Expression as Color'.

To modify color gradient:
         Select the drop-down menu in ' Color Set' -> 'New'
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         In the Edit color set dialog box, Select 'Gradient' and specify values i.e. -5
(min)
         to 5.0 (max) -> Select 'OK'. 
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To color the map using rule, refer to the Pathvisio user tutorial at
www.pathvisio.org.

Upon completion the map should be colored according to the selected criteria.

         

Importing Metabolite Changes as nodes in pathway maps:

1) Add metabolite differences to template file.

Open the template file using microsoft excel and fill in the available fold change
values (the third column).
(Metabolite Template)

Leave the unkown values as '1' and delete the column (last) listing the metabolite
annotations.

For new metabolites not included in the template make sure to assign the objects
the same ID (name)
as the GeneID. 

2) Copy and paste the formatted template into the gene expression file fold change
file. 

Select the first three columns of the template file and paste them at the bottom of
the pathvisio 
gene expression file (previously formated .csv file).

Save the pathvisio expression file as a new .csv file and follow the instruction as

http://www.pathvisio.org/
http://sphingolab.biology.gatech.edu/pathvisioImages/SphingoMetab_Template1.csv
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previously
described for visulization of gene expression values (Step 4-Importing Gene
Expression Values).

Preparation of Expression Datasets from Raw Microarray DataPreparation of Expression Datasets from Raw Microarray Data
FileFile

Steps 1-4 describe the process involved in preparation of pathvisio espression file 
from affymetrix .CEL file obtained from published datasets or in house studies. To
prepare
expression files from previously normalized datasets obtained as text or .xls files, 
skip to Sphingolipid Gene Extraction

1) Expression Datasets from Major Repositories can be used within Pathvisio. To
Obtain 
Public Gene Expression Datasets, Search: 

NCBI GEO (Note: Download http)
ArrayExpress
Oncomine (Note: Free for academic use)

Perform a keyword search for the appropriate gene expression dataset in NCBI
GEO 
either with disease/cancer type or the experiemnt ID provided in a publication. 
Download the apprpriate .CEL file (affymetrix experiments) or the GDS file
for other platforms or cDNA array datasets.

http://www.ncbi.nlm.nih.gov/geo/
http://www.ebi.ac.uk/microarray-as/ae/
https://www.oncomine.org/resource/login.html
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2) Data Obtained from Affymatrix Chips Must be Normalized Before Importing to
Pathvisio 
To Normalize Raw Gene Expression files:

Unzip/Extract and Store Affymatrix .CEL file

Download Affymatrix Gene Expression Console to normalize Affymatrix expression
values: 
          Create free user account (Note: Compatible with PC only)

Download Library file for Affymatrix chip: 
         From the File menu -> "Download library files…” 

http://www.affymetrix.com/browse/level_seven_software_products_only.jsp?productId=131414&categoryId=35623#1_1%20%3Cb%3E
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         Select appropriate affymatrix chip and Download

Create new study to analyze CEL files: 
         From File menu -> “New Study”

         

Add extracted .CEL files from data set -> Add Intensity Files button:
         Add all files to be analyzed.
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Analyze Selected File: 
         Click “Run Analysis” button and Select appropriate 3’ Expression Array
(MAS5, RMA, or PLIER)
         as described in study

                  

         Note: If error message appears, select ‘ok’

Affymatrix chip has been normalized and dataset is ready to export to external file 

3) Results from Affymatrix Data Normalization can be Exported to an External File
(.cvs) 
used by Pathvisio. In Affymatrix Gene Expression Console:

Download Gene Annotation file corresponding to Affymatrix chip used:
         From File Menu -> “Download Annotation Files…”
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         Select appropriate chip and Download

Merge Annotation file with expression results:
         From the Edit menu -> “Create Annotation Merge File” -> “Create Affymatrix
3’ Expression Merge File”

         

         From drop-list, Select appropriate annotation file
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         Select annotations to be included in results report and Save

Export Results to Comma Separated Value (.CSV) File:
         From the Export Menu-> “Export Probe Set Results (pivot table) with
Annotations to TXT”

         

         “Annotation Selection Window” Appears, Browse for created Annotation File
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4) .CSV File has been created for Pathvisio

Extraction of gene expression values pertinent to theExtraction of gene expression values pertinent to the
sphingolipid biosynthesis pathwaysphingolipid biosynthesis pathway

Download the script for extraction of expression values corressponding to probes
specific to 
the sphingolipid biosysnthesis pathway and save it as a perl (.pl) file. 

Perl script to extract expression values

The list of gene ID's or their preselected probes for affymetrix HG-U133 Plus2 or
HG-U95 
chipset can be obtained from the link below.

GENE ID List
Affy HG-U133 Plus2
Affy HG-U95

On windows PC install the Activeperl package from www.Activestate.com. (Perl is
already installed on 
Mac OS in the X-terminal). Copy and paste the above script into a text editor
(notepad) and save 
it as ‘genefilter.pl’ in a separate folder. Next copy and paste the list of gene IDs
and probe IDs 
in another separate text file and save them as ‘shingogene.txt’ or
‘sphingoprobe.txt’ in the same 
folder as the Perl script. Save the normalized microarray dataset with gene
expression values and 
gene ID (or affymetrix probe IDs) in a tab delineated text file in the folder along
with the gene/probe 
list and the Perl script files. To filter the sphingolipid related gene expression values
from all 
the microarray gene probes run the Perl script on the command line (as shown in
the figure below 
for windows PC). 

‘c:\perl> perl genefilter.pl microarrayfile.txt sphingogene.txt >
microarraysphingo.txt’

http://sphingolab.biology.gatech.edu/affyfilter.pl
http://sphingolab.biology.gatech.edu/SphingoGeneList.txt
http://sphingolab.biology.gatech.edu/affysphingolist_u133.txt
http://sphingolab.biology.gatech.edu/affysphingolist_u95.txt
http://www.activestate.com/activeperl/
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The script generates an output text file ‘microarraysphingo.txt’ with the selected
sphingolipid 
gene expression values, which is used to prepare pathvisio input dataset file.

Formatting the expression values into a expression fileFormatting the expression values into a expression file

Gene expression data for sphingolipid specific genes extracted with the perl Script
should be
formatted into a pathvisio input file with three essential columns and saved as a
comma
separated file (.csv).

An example is given below

GeneID SystemCode Fold
1552833_at X -1.143967291
1552903_at X 1.010328449
1552965_a_at X 1.422851697
1553046_s_at X 1.220136212
1553257_at X 1.113669687
1553727_at X 4.407868628
1553959_a_at X 1.83540546
1554053_at X -2.338778491
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1554253_a_at X 1.068452133
1554383_a_at X 1.139011527
1554835_a_at X 2.045004684
1555123_at X 2.645276048
1555171_at X -1.123596112
1555419_a_at X -2.284137975

GeneID - is the gene identifier or probe ID
SystemCode - type of gene identifier
Fold – the calculated fold change for the specific gene probe.

Further information about the tile format can be obtained from www.pathvisio.org.

The file can be used to prepare pathvisio expression dataset as described in the
previous section.

Last modified on 5/15/08 Disclaimer: SphinGOMAP© has been created using information from published literature and diverse
other sources, therefore, the creators are unable to ensure the accuracy of, nor assume
responsibility for, all of the information it contains. SphinGOMAP© is subject to change based on new
findings and user input.

http://www.pathvisio.org/
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Legend for supplementary Fig 1. Early steps of sphingolipids biosynthesis The pathway
begins with the condensation of serine and palmitoyl-CoA by serine palmitoyltransferase
(SPTLC) to produce 3-ketosphinganine (3KSa), which is reduced (by 3KSa reductase,
3KSR) to sphinganine (Sa). Dihydroceramide (DHCer) synthases (CerS 1-6) N-acylate Sa
with different fatty acyl-CoA (R’) to produce DHCers, which are converted to ceramides
(Cer) or Phyto-Cer by DHCer desaturases (DES1,2). Substitution of the 1-OH with different
head groups (R”) produces Cer 1-phosphate (Cer1P by Cer kinase, CERK), sphingomyelin
(SM by SM synthase, SMS1,2), galactosylceramide (GalCer by GalCer synthase, UGT8)
and glucosylceramide (GluCer by GluCer synthase, UGCG), which can be further
metabolized to sulfatide (ST by ST transferase, GAL3ST1) and lactosylceramide (LacCer by
LacCer synthase, B4GALT6), respectively. CERT is a transporter of Cer from the ER to
Golgi and is thought to play a role in the synthesis of SM, Cer1P and GluCer.  These
headgroup modifications are shown for Cer in the area circumscribed by a dashed line
(complex sphingolipids) and also pertain to DHCer, Phyto-Cer and other backbones. Also
shown is the catabolism of Cer to sphingosine (So) (and analogous DHCer to Sa) by
ceramidase (ASAH1-3), phosphorylation by So (Sa) kinases (SPHK1,2) to So 1-phosphate
(S1P) (and Sa to Sa1P), and cleavage by S1P lyase (SGPL1) to ethanolamine phosphate (EP)
and hexadecanal (C16:0al for Sa1P) and hexadecenal (C16:1al for S1P).  The lower panel
illustrates the synthesis of the precursor fatty acyl-CoA by a combination of fatty acid
elongases (ELOVL 1-7) and stearoyl CoA desaturase (SCD), and their utilization for the N-
acylation of sphingoid bases by different CerS isoforms (CerS1-7).
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Legend for supplementary Fig 2. Comprehensive illustration of transcription and metabolite changes in
backbone sphingolipids biosynthesis between MCF7 and MDA-MB-231 cells using modified KEGG
pathway maps using Pathvisio v2. The figure depicts sphingolipid genes (indicated as rectangles) that
participate in the biosynthesis of backbone sphingolipids (including dihydro and phyto sphingolipids),
along with corresponding metabolites (depicted as circles).

Supplementary Figure 2A.  Sphingolipid biosynthesis begins with the condensation of serine and
palmitoyl-CoA to produce 3-ketosphinganine (3KSR), sphinganine  (Sa), sphinganine 1-phosphate(Sa1P),
dihydroceramide (DHCer), phytoceramides (phyto Cer), ceramides (Cer), ceramide 1-phosphate (CerP),
sphingomyelin (SM) , galactosylceramide (GalCer), sulfatide (ST), glucosylceramide (GluCer) and
lactosylcermide (LacCer). The metabolites with ‘DH’ and ‘phyto’ possess a Sa and phyto-Sa base. Also
shown is the catabolism of Cer to sphingosine (So), sphingosine 1-phsphate (So1P), ethanolamine
phosphate (EP), hexadecanal (C16:0al) and hexadecenal (C16:1al). The layout of the modified pathway
maps is based on KEGG (Kyoto Encyclopedia of Genes and Genomes, map00600) pathway diagram (1),
using Pathvisio v2 (2) . The shades of the rectangles and circles represents the degree of up and down
regulation as indicated by the color scale, were prepared  using metabolite data from the current study and
mRNA abundance measurement from the NCI60 study (3), and visualized on pathway maps by Pathvisio
v2 (2).  References given in the legend for Fig. 2B.
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Supplement Fig 2B.  Depiction of genes and metabolites differences in complex sphingolipids metabolism
between MCF7 and MDA-MB-231 cells using modified KEGG pathway maps using Pathvisio v2.
The upper panel shows the metabolism of LacCer to globoseries glycolipids; ceramidetrihexoside (Gb3),
globoside (Gb4), Forssman and para-forssman antigen,  stage specific embryonic antigen-3 (SSEA-3),
Globo-H  antigen, Type IV A and B antigens, stage specific embryonic antigen-4 (SSEA-4) and disialyl-
Gb5.  The lower panelillustrates ganglioside biosynthesis that results in the formation of asilo-ganglioside
(GA2 and GA1), monosialyl-ganglioside( GM3, GM2, GM1), disialyl-ganglioside (GD3, GD2, GD1 and
O-acetyl GD3), trisialyl-ganglioside (GT3, GT2, GT1 and O-acetyl GT3) and more complex GQ1 and
GP1. Structural isomers belonging to A, B or C series are indicated with an ‘a’, ‘b’ and ‘c’. The layout of
the modified pathway maps is based on KEGG (Kyoto Encyclopedia of Genes and Genomes, map00603
and map00604) pathway diagram (1), which were prepared using Pathvisio v2 (2). For this figure gene
expression ratios between MCF7 and MDA-MB-231 cells were compared using data from a previous study
(3), and visualized on pathway maps by Pathvisio v2. Metabolic data for GSL was obtained from a
previous study (4, 5) .

1.  Kanehisa, M., and S. Goto. 2000. KEGG: kyoto encyclopedia of genes and genomes. Nucleic Acids Res
28: 27-30.
2.  van Iersel, M. P., T. Kelder, A. R. Pico, K. Hanspers, S. Coort, B. R. Conklin, and C. Evelo. 2008.
Presenting and exploring biological pathways with PathVisio. BMC Bioinformatics 9: 399.
3.  Shankavaram, U. T., W. C. Reinhold, S. Nishizuka, S. Major, D. Morita, K. K. Chary, M. A. Reimers,
U. Scherf, A. Kahn, D. Dolginow, J. Cossman, E. P. Kaldjian, D. A. Scudiero, E. Petricoin, L. Liotta, J. K.
Lee, and J. N. Weinstein. 2007. Transcript and protein expression profiles of the NCI-60 cancer cell panel:
an integromic microarray study. Mol Cancer Ther 6: 820-832.
4.  Schrump, D. S., K. Furukawa, H. Yamaguchi, K. O. Lloyd, and L. J. Old. 1988. Recognition of
galactosylgloboside by monoclonal antibodies derived from patients with primary lung cancer. Proc Natl
Acad Sci U S A 85: 4441-4445.
5.  Nohara, K., F. Wang, and S. Spiegel. 1998. Glycosphingolipid composition of MDA-MB-231 and
MCF-7 human breast cancer cell lines. Breast Cancer Res Treat 48: 149-157.
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Legend.  Comparison of the expression of the sphingolipid pathway genes for specific cell 

lines in the NCI 60-cell line screen versus the average for all (59) cell lines. 

 Previously published gene expression data (1) for the 59 cancer cells lines in the NCI 60-

cell line screen (NCI-60) was obtained from Cellminer (2). The raw affymetrix genechip data 

(U133-A and B) was normalized by the MAS5 algorithm using the Affymetrix gene expression 

console. Shown is the fold difference between a particular cancer cell line versus the average for 

all 59 cell lines. Expression changes associated with the sphingolipid biosynthetic pathway were 

visualized using the updated pathway described in the text maps. 

1. Shankavaram UT, Reinhold WC, Nishizuka S, et al. Transcript and protein expression 

profiles of the NCI-60 cancer cell panel: an integromic microarray study. Mol Cancer Ther 2007; 

6: 820-32. 

2. Shankavaram UT, Varma S, Kane D, et al. CellMiner: a relational database and query 

tool for the NCI-60 cancer cell lines. BMC Genomics 2009; 10: 277. 

 

 



Supplement 3. Sphingolipid backbone biosynthesis pathway maps for NCI60 cell lines. The heat maps    
 were made by dividing the gene expression value for the line of interest by the average for all of the

 cell lines of the NCI60 cell line screen.

Tumor: Cell line: Page: Tumor: Cell line: Page:

Leukemia (LE) CCRF_CEM 1 Lung (LU) A549 17

HL_60 1 EKVX 17

MOLT_4 2 HOP_62 18

RPMI_8226 2 HOP_92 18

SR 3 NCI_H226 19

K_562 3 NCI_H322M 19

NCI_H460 20

Breast (BR) MCF7 4 NCI_H522 20

MDA_MB_231 4

HS578T 5 Ovarian (OV) IGROV1 21

T47D 5 NCI_ADR_RES 21

OVCAR_3 22

Glioma (CNS) SF_268 6 OVCAR_4 22

SF_295 6 OVCAR_5 23

SF_539 7 OVCAR_8 23

SNB_19 7 SK_OV_3 24

SNB_75 8

U251 8 Prostate (PR) PC_3 24

DU_145 25

Colon (CO) COLO205 9

HCC_2998 9 Melanoma (ME) LOXIMVI 25

HCT_116 10 MALME_3M 26

HCT_15 10 M14 26

HT29 11 SK_MEL_2 27

KM12 11 SK_MEL_28 27

SW_620 12 SK_MEL_5 28

UACC_257 28

Renal (RE) 786_0 12 UACC_62 29

A498 13 MDA_MB_435 29

BT_549 13 MDA_N 30

ACHN 14

CAKI_1 14

RXF_393 15

SN12C 15

TK_10 16

UO_31 16
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